Verifying Device... stuck and spinning


#1

Stuck on the verifying device screen. What I read is that I should be able to enter a serial, but that screen never loads. Get to the blinking 4th light and it just spins. Have methodically tried all the steps I have found that have led to other people’s success… to no avail. Tons of other HomeKit devices in my house (had a major house fire in Jan… took the opportunity to do things right with smart switches and stuff) and this Rachio is giving me grief. It is a Gen 2.

Comcast/Xfinity 200mb internet
Netgear CM500 modem
Netgear AC1750 router in the basement (with a second one set as an AP on the main floor)
iOS 11 on iPhone 7+
All apps and software are up to date

Have power cycled, hard reset… tried everything. What else do you need to know?

Thanks in advance for helping me out,

Pete


#2

@petekopplin - Welcome to the Rachio community. This is a new one for me and thanks for posting the information that you did. I’ve only got one thought - I’m wondering if it is an iOS 11 issue with the application as iOS 11 was just released. Is there another device with iOS 10 that could attempt the initial configuration? Is iOS at 11.02 as I understand that is the latest release. I’d put a call into Rachio support or email them.

-> Rachio Support is available 8am-5pm (MST), Monday through Saturday to help (closed Thanksgiving, Christmas & New Years).

Please call 1-844-4-RACHIO (1-844-472-2446). If all team members are assisting other users, you will be asked to leave a message. We return all calls within 24 hours.

Or email support@rachio.com. The also support scheduling a call back.


#3

Good thought. Interestingly, I began the install before iOS11 was released, and gave up frustrated for the same reasons. Then after the iOS release tried again, hoping for improvement. That said, trying another device is a good idea. Will snag another phone from a family member and try it out.

Pete


#4

@petekopplin - Normally the setup using iOS devices goes fine once folks get past the networking (WiFi and firewall) issues.


#5

All good now. Just had to email support, and they forced a fix.

Thanks,

Pete


#6

@petekopplin - Thanks for posting the resolution!


#7

I just went through this exact issue. After I did a factory reset, the setup went smoothly. On the 2nd gen controller, hold the UP arrow and the select button simultaneously until the light ring LEDs are fully illuminated. Then go through the set up!


#8

Yeah, I tried that too, unfortunately with no change. Glad it worked for you. I contacted their support when that didn’t work and they were able to fix it on their end. They said that sometimes they have to do that.