Valves will not turn on


#1

Getting power to valves but they will not turn on this is happening on 4 different valves I hearing a clicking sound but nothing happens HELP


#2

@Poptgr, thanks for reaching out. If you’re hearing a clicking sound, the Iro is sending power to the valves (solenoids), but there’s no water getting to them. Do you have a master valve? Or could your water be turned off by chance? Sometimes service companies accidentally turn off the water at your backflow. The valves (blue handles) should look like the ones in the photo below.


#3

This is happening to me as well. I thought it was because I was running both apps on android and ios beta conflicting but I am not sure anymore.

Update: I was hearing the popup trying to open up with no water. Now I am hearing nothing at any zone, but I hear clicking at the master valve. We’ve had a lot of rain lately as well.


#4

@smw006007, no need to worry about the apps conflicting unless you’re telling one to water, then the other to stop watering. They work in tandem with one another.

Have you checked the wiring at your valves yet? Sometimes they do not have wire nuts and can come undone. Also, the rain might be causing some issues if your wiring connections are not waterproof and your valve boxes are flooded.

Make sure to double check to see if your Iro is receiving the watering command. Do to this, when you attempt to run a zone, check to see if the blue status lights up on the front panel of the Iro.

Next, you can always manually activate a zone from the valve itself. Pending the type of valves you have, most can be turned on by turning the solenoid a quarter to half turn, or opening the bleed valve. If you post or send us a photo of your valve(s) to our support team [support@rachio.com], we’d be happy to troubleshoot in more detail.

Hope this helps.

Best, Emil


#5

Getting water to valves I checked voltage coming from control box only getting about 3 volts so pretty sure that’s my problem


#6

I just installed the system and I’m having the same exact problem. Baked making noise but no water flowing. There’s no issue with wires or valves - I removed a working system that had no issues. 7 valves click, but no water.

Any suggestions?


#7

@Poptgr, just curious, how are you testing the voltage from the control box? Are you doing this at the valve level? Are the solenoids clicking when you activate them from the valve box? Do you know if you have a master valve?

@P51aviator, do you know if you have a master valve?

Looking at your accounts, I noticed you both have a rain sensor enabled. Could you do a quick test and disable this setting in your app (Iro Settings via the 3 dots > Advanced > Rain Sensor) and attempt to run a zone again? I bet this will fix the issue :wink:

In any event, could I bother you both post or email our support team [support@rachio.com] photos of your wiring (before and after installation) to review in more detail? I think you either have a master valve that needs to be enabled or a rain sensor that’s interrupting the common.

Hope this helps!

Best, Emil


#8

Rain sensor is pretty much where I got to as well. I pulled the wires, and turned that off in the software. At first, no different results - still no blue light and valves only clicking.

I thought maybe wifi was weak in the garage, so I put a WAP right next to it, reconfigured network to the new WAP, and no dice.

Moved it back to the main wireless, turned off the two zones I wasn’t using (7 and 8) and turned off the Smart Cycle setting. Tested, and it started working!

I tried to put everything back to the original install state (all features that I turned off, turned back on, rain sensor plugged back in) and it still worked, so I’m not exactly sure what solved the problem, but it’s working now.

Final config:

No rain sensor plugged in, feature turned off
Inactive zones turned off
Smart Cycle turned back on


#9

@emil - No master valve, btw.


#10

Rain sensor was my problem. I’ll switch it off if I need a manual run.


#11

Rain sensor disabled problem fixed Thanks for the help


#12

@P51aviator, @smw006007, @Poptgr – please note, we pushed a firmware patch over the weekend to correct the rain sensor issue you were experiencing when attempting to run a manual schedule.

Please keep us posted if you run into any other issues with your Iro.

Best, Emil