Using the Flex Daily Schedule but not allowing one day per week


This seems like it should be simple, but I can’t find a way to set this up. My Gen 2 system has been running great setup to use Flex Daily and tied to weather. I want to continue that but need to be able to tell it not to run on Sunday Nights as I don’t want to water the lawn hours before my yard service shows up to mow my lawn. I can’t find how to do that.

Thanks in advance.

Under Interval, make sure Sunday is NOT selected.


Thank you. I didn’t see that anywhere but if I create a new schedule, the option is there.