Unit seems to be working, but no zones activate


#21

@JoeyS, thanks for the reply. Perhaps we need to change the master valve toggle default to “on”. Hope you’re enjoying your Iro :smile:


#22

I’m having this same issue, all wired up, blue status light comes on when trying to set up zones, but my sprinkler system doesn’t respond. Should I send a photo of my wiring to support as well?

Thanks!


#23

If you could send before/after wiring photos to support@rachio.com or just post here we can do try to help out. Getting the blue light is half the battle, you are definitely connected :wink:

:cheers:


#24

Thank you travelingjohn, that was exactly my issue!!!
Just had to go to Device Settings -> Advanced -> and enable the Master Valve setting.
Then all the zones started working. :smile:


#25

@JGagnon91, looks like you have your master valve enabled on your account. Did that do the trick to get the water flowing?


#26

I have the same issue. I enabled master valve in the app, but none of the zones are working.


#27

Having the same issue. Wiring is solid, unit online and shows its activating the solenoid (blue blinking light), but not one of my zones will produce water. I can manually turn each solenoid and get water. I have no master valve. Help?


#29

Thanks for reaching out to us @Thrashnwheat . Sorry that you are having issues with your sprinklers not activating.

Would you be willing to send some images of your wiring, both from your old controller and your Rachio Controller? If so could you send them to support@rach.io. Once we have this we can review on our end to see if there is anything incorrect.

Thank you!


#30

Hello,
New owner here… Wired Rachio per the instructions, and unfortunately it is not working. I am hooked up to my home internet. I have attempted several times to test my zones. I’m getting the Blue Status light engaging in the directions I’m sending it however the zones are not watering…


#31

@Aj-n-Roz Please send before/after wiring pictures to [support@rachio.com], thanks!

:cheers:


#32

I hate to pile on, but I’m having the same issue most others on this thread are having.

  1. I’ve wired up the unit and I took the time to clean up the wiring
  2. Blue lights are on
  3. Connected to wireless network

None of my zones are working and I’ve tried with the Master Valve/Pump setting on and off.


#33

@fzoota

I would reach out to support@rachio.com with before/after wiring pictures.

:cheers:


#34

Same problem here… It was working fine for two weeks after installing it and all the sudden it it will not activate ANY zones. Either manually or based on a set schedule. Wifi is connected, blue light comes on when a zone is activated but no power to the valve. Tried the to activate master valve even though I don’t have one in my system but still didn’t work. Wiring was never changed or moved since original install and tried playing with the common wire (white) but didn’t help… Sending pictures now.


#35

Hi @aw2657 -
I would send wiring pictures to support@rachio.com and they should be able to sort you out!
McKynzee :rachio:


#36

HI,

My unit after about 6 months seem to have stopped working.
When I manually try to activate any zones, from the app, after i hit run, the timer instantly jumps back to 0m. instead of the usual countdown timer like it usually does.

I have hard quite the app and not success. looking at the logs suggest that it ran according to schedule.

Help.


#37

I found my problem.

A few weeks ago my dog dug up the cable to the master valve. the wire was scratched on a few spots. when the ground was damp it cases a ground fault. So whenever it activates, it’ll case the controller to such down because it was grounding out.


#38

@mike1010

Thanks for the update! That’s one of our better “my dog…” stories :wink:

:cheers:


#39

I’m having the same problem


#40

Hey @Alexanc!
There are a couple things that could be going on here… Do you happen to have photos of your wiring before installing your controller and photos of your current wiring set up? One quick fix could be enabling you master valve in the app within device settings and seeing if that works. If that doesn’t help the wiring pictures would be very helpful! Let me know
McKynzee :rachio:


#41

Tried enabling Master Pump but no dice. Super frustrated. Photos below.