Three of Six Zones Not Updating (Gen 2)

Hey all,

Gen 2 Rachio, set to Daily Flex schedule for even days, last time run on schedule was 9/6 with rain in the days following.

Next scheduled irrigation was to be 9/20, but I ran it manually this morning.

For Zones 3, 4 and 5, it shows the last run (4:32 a.m.), an increase in soil moisture (to 79%), and recorded in the September Usage. Below is for zone 3 (zones 4 and 5 are correct as well):

For Zones 1, 2 and 6, it shows the last run (3:52 a.m.) but does not reflect any increase in soil moisture nor as part of the September Usage. Below is for zone 1:

But it did run for all six zones … not just because it shows as having run on the app but, yeah, I am the guy up at 3:52 in the morning who decides it is time to manually run the irrigation system and saw all six zones run (yay, poor sleeping habits!).

Note that in the History, it does not show that zone 6 completed:

This shows on both the iPhone app and the browser interface as the same. What am I missing here?


One day later and the three zones have still not updated, now showing 11 and 12% soil moisture. The other three are showing 65, 66 and 68% soil moisture.

But, again, all six zones were watered.

The unit is scheduled to water tomorrow (clearly not needed) - should I just turn it off and reset?

Never heard of this problem. I would try a reboot and see if that does anything.