Sprinkler zones aren't working


I installed a Rachio generation 2 controller a couple of months ago and it has been working great. I currently have the flex monthly schedule and it typically runs two times a week given the amount of rain we’ve been getting this spring. I put down some fertilizer and a fungicide last night and created a new schedule for today only so that it would run at 4 am through 6:30 to water in the fertilizer and fungicide.

I got up around 5:30 and saw that I received a notification telling me that the schedule was skipped due to rain anticipated this weekend. I then tried to do a quick start manual run, and although the app showed my zone 1 running, no water was coming out. I played with the schedule for a while and tried doing a number of manual quick runs on all four zones and no water turned on. The controller downstairs is on and working as it should, but I tried resetting it to see if that would fix it but it didn’t. I made sure all of the wires are securely fixed in their respective terminals.

I went outside and opened the little access panel thing to see the valves (not sure the name) and I turned the four zones to on manually. All four zones worked and the water came out normally out of the sprinklers, so I’m not sure why the controller isn’t working.

Any help is greatly appreciated.

Also, we did get a considerable amount of rain yesterday, and I thought I read something on this forum about a user not being able to run the system manually due to the rain sensor being saturated. As far as I know, I don’t have a rain sensor (at least I didn’t buy one), but I went outside my house and above the sprinkler system there is a small white gadget that looks like it could be a rain sensor that was installed from the previous owner. If this is the case, could it be possible that it is very wet from yesterday’s rain and is overriding my request to run out sprinkler system?

@Kyle6286 - High probability of a rain sensor. If the rain sensor is in-line on the common wire it will prevent any watering when wet. If the rain sensor is in the S1 (sensor) terminal on the Rachio there should be a message that the rain sensor is active and that will prevent automated runs, but I believe manual runs will work.

Pictures of Rachio wiring panel and small white gadget would confirm hypothesis.

1 Like

Pictures of irrigation system and rain sensor, respectively (see small white gadget to the left of the spot light). I will go take a picture of the Rachio controller wiring in a few minutes. Appreciate your help!

@Kyle6286 - Yep, that is a rain sensor. Now to figure out if it is still connected and where it is connected.

FYI, those wire nuts in the valve box don’t look like waterproof versions:


Wow, hope that’s not the case about the nuts. If so, that certainly doesn’t seem smart. I will take a look later on.

Here is a pic of the controller wiring. Note that there isn’t anything wired in the sensor terminals. Just the common wire and four zones.

I’m hoping this is all simply due to the rain sensor being wet from yesterday’s rain. As I said earlier, the only reason I even noticed this today is because I needed to manually run the zones to water in the fertilizer I applied yesterday, otherwise the next watering isn’t scheduled until this weekend.

Thanks so much for your help and your timely responses. Greatly appreciated.

@Kyle6286 - simple enough to fix the wire nuts.

So the rain sensor is either abandoned in place and not connect to anything any more, or it is in line with the common wire (which will become a PITA with a Rachio).

So, either follow the wires from the rain sensor to see where they go or don’t go or take the top off the rain sensor and that should close the circuit again. The rain sensors work by an expanding disk that opens a switch when wet. By taking the top off the pressure from the expanded disk will be removed and the switch should close.

If the rain sensor is connected to the common wire, I’d remove it and splice the common wire back together without the rain sensor loop.

I’ll add one more bit of information, not seeing any current to zones 1-3. You want between 150-300 milliamps.

Zone number Current in milliamps

1 -39
2 -39
3 -40
4 272


1 Like

Looks to me that the rain sensor is connected to the commons in the valve box.

The white wire with Red / Black cable is your Rain sensor. It is connected in series between the Green wire comming from your Rachio’s Common (Green to Red wire nut within your valve box) and the rest of the valves (the black wire within the white cable).

@DLane is right, it is preventing operation while wet. You can either follow his advice or hookup the green wire to the black side of the white cable. Unfortunately you only seem to have one wire available within the cable bundle which runs between Rachio and the valves so rerouting the rain sensor back to the Rachio (where it would do most good) is probably unrealistic.

@franz just chimed in as I was writing this. Maybe the wet rain sensor is not the whole story. Rachio’s great support team will be able to help getting to the root of the issue. I hope you will keep us updated :slight_smile:

1 Like

Forgive my stupidity, but are you saying taking the top off the rain sensor will disable it and allow me to run the sprinklers manually?

When you say the first three zones don’t have any current, does that mean there is no power? Do you know what would cause this issue? In case it matters, I didn’t have a watering scheduled as I’ve been posting in this thread, so I don’t know if that has anything to do with what you’re saying. Also, how are you able to see that data? Is that automatically maintained on this site somewhere?

Sorry again, brand new to this technology and don’t have any experience with sprinkler systems as this is my first one.

Thanks for the help, everyone.

@Kyle6286 - Yep, as long as it it only the rain sensor that is blocking it working.

@Franz and Rachio support have access to additional information that mere mortal end users don’t.

A post was split to a new topic: App says system is running, but zones are not watering