Slope with smart cycle and drip zone

I am on a steep hill, all my landscape zones are marked as steep slope. I have a flex daily I set for my landscape zones. It has smart cycle turned on. Currently it is planning on running for 2.5 hours straight. That is massive runoff and erosion. Hard to feel smart cycle is doing anything. What do I need to do in order for it to appropriately run for a couple of minutes on/off like 20 times in a row? Thanks.

I guess smart cycle can’t do it, as it doesn’t work with drip. (Why that is the case is a mystery because I start to get runoff very quickly on my clay / steep slope with drip) . I guess I can set it all up manually but I’m not feeling that is very smart. :confused:

@chufi - change the spray head to a fixed spray head and then change the nozzle inches per hour back down to what the drip is. Make sure the soil type is correct.

There is a table here that illustrates the watering time per slope and soil type ->


Nice hack to get it to work. Thanks! I thought initially that manual cycle and soak would work with me leaving the drip emitters set, since I am explicitly telling it to do cycle and soak, but it doesn’t. Hopefully they can add that as an option in the future as it seems weird to exclude drip from cycle and soak, there are those of us on steep lots where it is still an issue even with the low PR rates.

Inherently, drip doesn’t typically have runoff because of the slow application rate, but there are emitters out there that can put out a lot of water, so it can happen.

1 Like

Or if you have landscaping on a 40% slope. :scream:

1 Like

Must be fun to do trimming!

1 Like