Skips watering even though no rain


#1

Installed Rachio ver 2 and Rainbird wireless rain sensor. Weather station selected had no rain and neither does it predict any rain for the next few days. However, the Rachio skipped the 3 out of the 4 days it has been active. It says “Based on weather and soil conditions, the next scheduled watering time for Primary will be skipped.”. No rain. What soil conditions? It has no way to check. So, why is it skipping?

This is a problem because I have new landscape, small young plants and vegetable plants that cannot go without water. How do I fix this so that it is only skipping when there is actual rain. Thanks.


#2

@sdgarden

If you disable the climate skip feature you should be good to go.

Please let us know if you have any questions or feedback.

:cheers:


#3

Thanks, Franz. I prefer not to disble my climate skip feature. I would instead prefer to fix the logic that makes these incorrect decisions. Then my climate skip feature and my rain sensor will be useful.


#4

@sdgarden

Climate skip doesn’t necessarily use precipitation in determining whether to skip or not.

If the vegetation type in the schedule has been determined that it can make it to the next watering we will skip the schedule. Largely dependent on the root zone depth of the plants.

I know this article talks heavily about precipitation (which it shouldn’t), but if your evapotranspiration is very low from day-to-day, we might assume that you can make it to the next watering cycle. For new plants this feature probably should not be enabled until they are well established.

Let me know if you have further questions after checking out the above.

:cheers:


#5

Thank you, Franz.