Skipped Cycle


#1

I have setup my Gen 2 controller, and i am getting notices that my watering schedule is being skipped due to the weather station forcast. Is it possible to just setup a daily schedule to run, without skipping a cycle. My lawn is turnng brown, due to not enough watering.


#2

@bobleslie. That would be a Fixed Schedule. Just disable the existing one and add the Fixed one instead.


#3

@bobleslie I believe you just need to disable the weather intelligence features on the schedule.

This explains where to find those settings in the schedule.

:cheers: