Since v3 I cannot stop a schedule that is in progress/running


#1

Hello there,

I just noticed today, now that we have version 3 in place, i am not able to stop/cancel an automatic(daily) schedule that is in progress. If I hit the square STOP icon [ ] it will stop for 1 second and then start back up again only to keep resuming with that schedule until it will finish it.
I am otherwise able to start and stop any manual zone runs or manual schedule runs with no problems.
I have tried from both my IOS device and from the app.rach.io portal with the same result and I have already rebooted the controller and the well pump breakers.
This used to work flawlessly before last week before the new versions software was released.
Please advise if I am doing something wrong or it is a known issue.

Cheers,
Marius


#2

@xmario99

I will have the engineering team and let you know what is found.

Thanks for bringing this to our attention.

:cheers:


#3

@xmario99

This issue should be fixed. It was due to an issue with our gen 1 firmware.

:cheers:


#4

Thank you Franz. It appears to work properly again!
Cheers