Shows running/working...but not watering?


#1

I have had the 2nd gen installed since Christmas, and been extremely happy!

Today is my watering day, and Rachio said it watered…but it didn’t run and not water was applied. This was at 5am and 5pm. My neighbors were running so the water wasn’t off.

Wondering what may have happened, as its been working great and just stopped?

Thank you,

Ross


#2

Hi @rkempster-

If you could contact support at support@rachio.com, they should be able to get you sorted out more quickly than we can on here! You can link to this community post so you don’t have to re-explain the situation :slight_smile:

McKynzee :rachio:


#3

@rkempster, looks like we’re still waiting on some photos of your wiring to review in support. Looking at the current values reported for your zones, I think you might have a cut wire (probably a common). Have you had any work done around the house as of late? Perhaps the cable company ran a new line?

Just curious, do you share water with your neighbor? I’m not sure I understand how this relates to your system…


#4

You were correct. Outside by the valves, something had “eaten” the ground wire from the box to the valves. I fixed it and it works now.

Reason I said my neighbors is working, down here in FL we use/have reclaimed water for irrigation, and sometimes we run out. Therefore I have had this same issue where I would run my sprinklers and nothing would happen/no water. This time, all the neighborhood sprinklers seemed to be working…hence why I believed it was my system vs. a water supply issue.

Thanks!


#5

@rkempster, great news! Glad to hear you’re up and running :relieved: