Setting up 1 additional Zone


#1

Hello everyone,
I set up my 16 channel new Rachio to run 8 zones. I got the wires crossed (there was 1 extra wire that did not control
anything) and when I tried to run Zone 8, nothing happened. I had attached the extra wire that did not control anything
to 8. So when I switched to the correct wire, Zone 8 worked.
So now that it is working, I need to Set up Zone 8. I ENABLED it but there is a Not scheduled yellow circle on that
zone. How do I get Zone 8 added to my everyother day schedule that the other 7 are on?
Thanks a lot,
Harl


#2

You need to go into your schedules and add it to whichever schedule you’d like it run on. There should be an option for zones once you select a schedule.


#3

Thank you very much,JPedrego.
I appreciate you!