Set up my gen 2 yesterday and manual buttons are not working correctly


#1

I finally got around to installing my gen2 yesterday. Everything works great from my phone but when I tried to run a zone manually from the clock things went wrong. The first time I started zone 2 manually from the buttons on the clock the zone 2 light came on steady, zone 2 came on, then shut off when I hit the circle button again. When I tried to go to another zone it would not advance past zone 2 and would not do anything after. I tried to manually start a zone from my phone but the app hung up and couldn’t connect to the clock. I did a power cycle and tried again with zone 4. The same thing happened again but the zone light would stop at 4 and nothing else would work. I power cycled again. This time when a zone would go on the zone light would flash a few time than shut off but the zone would stay on. The only way to stop it was power cycle again. I tried once more and the same thing happened again where the zone came on but would not shut off. Any help is greatly appreciated.


#2

Can you try again today? You were on one of our first firmware versions which I think had some issues with manual button press. It should all be working today. Firmware is updated after the device is connected.

Hope this helps.

:cheers:


#3

You were right. The next day everything worked as it should. Thank you


#4

I had similar problem(s) with my Gen 2 when I first installed it. Selected a zone manually, started it manually, worked fine.

Couldn’t though, stop the zone. Had to pull the plug.

A week later, this problem seems to have gone away. I assume it went away associated with any firmware updates done automatically to my Gen 2 controller.

Best regards,

Bill


#5

Yes, unfortunately when firmware leaves the factory, not much we can do, especially regarding the buttons. Glad to hear your problem was resolved.

:cheers: