I’m sure there are more pressing issues, but it would be nice to have a “seeding setting” rather than having to reconfigure watering schedules to accommodate seeding and avoid disruption. Then I wouldn’t have to create two more seeding schedules and then have to switch back to my regular scheduled programming after germination.

Yes I second that, :smile: Im getting ready to do some planting in a vegetable and herb garden :yum:


Thanks for reaching out to us. We do not have a seeding option currently available, as you clearly know, but at some point we’d like to build this into the app. :wink:

I think your best bet for now is to either create a couple of watering schedules or build an IFTTT recipe. If that is a route you want to take feel free to email and we can help if you have questions on how to do this.


I was about to post the same suggestion. I have one zone that I’m planning on slice-seeding next spring. Would be great to be able to tell Iro when that zone he been seeded, and then have it adjust accordingly. I’m guessing the right behavior would be more frequent, shorter watering initially, which would then gradually morph back into my regular schedule based on the likely time it takes the grass to germinate, grow and mature?

I think there’s another post in here requesting functionality that adjusts based on maturity of the plants in a particular zone. In any event, I’d like to pile on to this request as well.

Another issue to consider regarding seeding:

First, understand that my lawn care team just aerated and over seeded my lawn. While I understand the need for aeration, I’ve yet to talk to them about why they seeded in August.
Second, I needed to create two additional fixed schedules (AM-PM) for watering the new seed.

** The issue to keep an eye out for is that they system will try to skip a schedule even if there is no rain. In my case, the system tried to skip a schedule based on an “observed rainfall” that happened two days prior. I was confused but after talking with Rachio, it turns out it wasn’t the “observed rainfall” necessarily, but rather, it was an “evapotranspiration” event. If the system doesn’t feel you need water, it will skip the next schedule even though you might need it because of seeding or over seeding. As a result, with no “Seeding Setting,” you will need to continue to override the system until you can resume your regular program.

Hope this helped.