Schedules being skipped for rain delay and/or "weather and soil conditions"


#1

So, even though our weather is ~100 degrees this week, all of my schedules have been skipped for the last 4-5 days.

I believe I might have 2 problems but not sure:
1.We have 2 new zones on one new schedule of brand new planted trees and bushes. These need a ton of water while the weather is hot and they are getting settled. This schedule has been skipped the last 4-5 days “Based on weather and soil conditions”. I have had to run them manually every day the schedule was skipped, so this one might be thinking its too much water based on my manual runs?
2.We have an existing schedule that is being skipped “flex schedule XXX processing skipped due to rain delay”
I have no idea whats going on with this one.

Help!


#2

Skipped due to rain delay means you have either set a manual rain delay in the app or the external rain sensor is still wet.

The fixed would be skipped for an external rain sensor being too wet as well. Do you one? Or do you have a virtual rain sensor?


#3

No rain sensor at all.
Been running fine for ~ a year and now having this issue…


#4

Maybe your weather station is giving bad data, I don’t know, probably have to email support.


#5

@chrisblackburn will take a look to see if anything obvious in your settings.

:cheers:


#6

@chrisblackburn

A few recommendations:

It looks like your “Big Trees, Trellis and Bushes by neighbors” schedule is inadvertently skipping your flex schedule. I would disable climate skip on that schedule. Your flex schedule will then run properly. Edit schedule --> Weather Intelligence --> Disable climate skip. Since you are running that schedule almost every day, we think the soil moisture is full, which is why climate skip wants to keep skipping. Currently if two schedules run close together, and one skips, the other could get inadvertently skipped as well. We will be modifying this functionality in the future.

It looks like your chosen weather station does not report precipitation. You might want to try choosing a different airport, or selecting a personal weather station.

Hope this helps.

:cheers:


#7

Thanks @franz! I disabled climate skip and that worked great. My new trees in this 100 degree weather and I appreciate it!