Rainfall received before fixed schedule - Only 24hrs in advance?


#1

Hi,

I am new here, so please bear with me and I didn’t find anything in this forum on this topic. I am on fixed schedule to water only for 2 days and between certain times. So, have to use fixed schedule.

My schedule is for Thursday at 10 AM. We received lot of rain today and yesterday (Monday and Sunday). When Rachio checks for rainfall received (1 hr before the schedule), from my understanding, it will not account for precipitation received on Sunday and Monday as it only checks for precipitation in the last 24hrs of the schedule, which is from Wednesday 10AM onwards. If I forget to set the rain delay manually, then it would water this Thursday. If this is true, then then this needs to be changed from my perspective.

Thanks,
Ashwin


#2

Hi @thesaint580!
It sounds like the feature you are asking about is actually Climate Skip. Climate skip looks at past and future precipitation and evapotranspiration (ET) data to determine if your lawn has enough moisture in it to make it to the next scheduled watering. It takes data from seven days in the past and seven days in the future, so it would see that past precipitation! It’s a pretty complex concept, if you want a better explanation please check out this support article: http://support.rachio.com/article/505-climate-skip.
To see if you have climate skip enabled for your fixed schedule, go into your schedule and go into “Weather Intelligence.” This is where you can see all of those features. Let me know if you have any other questions!
McKynzee :rachio:


#3

Hi, thank you for the reply. Based on what you mentioned, the Climate Skip should have skipped today’s watering at 10am. But, it did not. The schedule update says “Today at 9:10am. Winter schedule was not skipped since station PWS_KTXPLANO70 observed 0.0 in and
predicted 0.0 in of precipitation and the total threshold is 0.0625 in”. The PWS station received nearly 3" of rain in the last 3 days. Not sure what is going on. Please advise and thanks again in advance.


#4

Hey @thesaint580!
So I looked more into your specific situation and figured out what happened here. Normally, climate skip would have most likely skipped your watering automatically because of the weather you have been seeing for the past week. We do this by tracking the estimated moisture in your soil using weather data and your zone settings, and if you have enough moisture in your soil to last until your next watering we will skip. However, when you are a brand new user and we have no past watering data, we assume your soil starts with no moisture to be safe. Therefore, when climate skip looked at your past weather and saw that rain you got, it determined it wasn’t enough water to “fill” your soil moisture, and decided to water. After you run a schedule for the first time you shouldn’t run into this issue again!
McKynzee :rachio:

PS- I would put your one zone with shrubs on a separate schedule! Even if the schedule is identical to the other with all your grass zones, this will improve climate skip’s performance. If you want more info on how that works let me know and I can give the whole explanation on how all of that works!


#5

Thanks for the explanation. Makes perfect sense now. I will setup the shrubs as a different schedule. And I would love to understand how it works in the background if you have a link to a page or something. Thanks again.


#6

Glad I could help! The article I posted earlier about climate skip (http://support.rachio.com/article/505-climate-skip) gives a good idea on how that works. If you want to get more into the nitty gritty, I would poke around the Flex Daily related articles. Even though you aren’t using one, the same logic applies! If you have any other questions left unanswered please feel free to ask me and I can give you more info!
McKynzee :rachio:


#7

Great. Thanks again.