Rain skip only looking 24 hours out?


#1

How can we change the rachio to look more than 24 hours out in a fixed watering schedule? I have one zone I set to water for 2 minutes once a week. We have had crazy rain this week with over 5 inches and while all my flex daily has been skipping all watering for a long time now as it should, the one fixed schedule went ahead and tried to water after it hadn’t rained in 24 hours after being drenched for days. I’d prefer to be able to tell that zone to not water if it’s rained more than .25 inches or what have you since the last time the zone ran, rather than just 24 hours. Any suggestions?


#2

@inkahauts I believe if you enable Saturation Skip we would have caught this. It’s the exact reason we built that feature :wink:

Your current schedule settings:


#3

Well shoot. thought I had that set. Fixed it and we will see what happens. Thanks!