Racho Gen 1 Controller + App Flaking Out

I have a Rachio Gen 1 Controller (Serial Number V52140409) and overall it’s been pretty reliable since I purchased it. Lately however I’ve had bizarre problems. I’m trying to test out my zones manually and I can start a zone and then turn it off. The next time I do this (even the same zone or any other) however the zone won’t start and the App just hangs with a “spinning wheel” when I try to stop the zone and try again. The app also reports the unit “offline” but I can ping the unit on my local network continuously during these “outages”. If it makes any difference, the green light is flashing slowly on the unit and doesn’t change it’s blink rate / pattern even when the app thinks its offline.

I’ve done manual zone cycles countless times in the past without a problem and I’ve checked absolutely everything over a span of 6 hours today. This is the first time this year I’ve tried even using the system since we’ve had such a wet winter. Any idea what this could be? I can operate all the zones manually (twisting the solenoid) just fine, I tested all the wiring, and there are no leaks or other issues I can find. Totally pulling my hair out!

@rxm I had the engineering team review and were able to synchronize the controller with our servers. If this happens again please let us know and we can take further troubleshooting steps.


Thanks, @franz. What does it mean to have “synchronized with your servers”? Easy to get diagnostics or did you update/upgrade something?

@franz I just tried running a zone manually with the app and the time never increments and the progress wheel just spins. The sprinklers never activate, and when I go to the main screen in the app it says my rachio is offline but I can still ping it.

This issue is resolved.