Rachio V1 has been offline and will not reconnect


#1

We have a rachio v1 which has not had connection issues until now. I got the message that it has been offline for more than 24 hours today. We have had zero issues with our network. I cannot get the device to reconnect to our wireless network. Here are the steps I have taken so far:

  1. Unplugged the rachio a couple of times
  2. Rebooted the wireless router even though it is working flawlessly with other devices (including the laptop I am using now)
  3. Tried to ‘blink up’ the rachio about 10 times…both with an android device as well as with an ios device. It says ‘timed out’ on the ios device, and failed to connect with the android device.

We need to get the rachio back online, it is spring here and all our plants will die if we can’t manage our irrigation system.

Help!

Richard Cohen


#2

The device is giving me a series of green, orange and red flashes. I believe this means it can’t connect. Duh.


#3

Even though the network was fine, I just shut it all down now at the source. Unplugged our xfinity cable modem and the wireless router and the rachio. I then turned the network back on, and left the rachio unplugged until the network was fully booted up again. The rachio was unplugged this time for about 10 minutes. When I finally plugged it back in, the wireless light was blinking green, and the status of my device in the app and on my dashboard on the laptop is now ‘online’. I have no idea what happened, but maybe every once in a while the device needs a kick in the butt to start working again. Hopefully it stays online now.


#4

I have the support team writing a “kick in the butt” article for just these cases :wink:

All kidding aside, if you have any other issues just let us know.

Thanks and have a great day!

:cheers:


#5

Well that didn’t last long…the rachio is offline again. I am going to try resetting the network again today, and I am also going to try to ‘blink up’ the device to another network of ours, but the latter didn’t work last time so I’m not optimistic. This was online for months without a problem, now I’m not sure what our options will be. I’ll report back after trying to get the device to get back online.


#6

@cohenfive

One thought is there could be short in one of your solenoids. Looks like zone 6 never finished reporting back. If there is a short, that can make the controller fall offline. I’d do a simple test and run that zone manually to see if you experience the same behavior. Looks like zone 6 has got stuck twice. Or it could be the zone running after #6. Just a thought.

:cheers:


#7

Well after a successful blink up last week (finally), now the rachio is offline again. Can you explain the precise steps you would like me to take to see what is going on, if there are issues with a zone that might kick the device offline? I can’t tell the difference between the device itself not staying connected and a zone causing some sort of problem (which I don’t really understand). Thanks.


#8

I just rebooted the rachio and it is back online. Not sure if that helps in figuring out what is going on, but it might support the theory that it isn’t our network. I just set up a rain delay since we just got more rain over night.


#9

Hi @cohenfive-

I am going to open a support ticket so we can more effectively troubleshoot this issue- keep an eye out for an email from support@rachio.com. We will get you back up and running!

McKynzee :rachio:


#10

I had a similar problem. When I set up my Rachio 1, we were on Verizon Fios and it worked fine. When we put the house up for sale and left for travel, we turned off Verizon, so I got an Internet on the Go data unit from Walmart. This would work for a week or so at a time, and then go offline.Sometimes restarting the data device would help, but that had to be done manually because it’s battery operated. Eventually we returned and set up new Internet service, and all was well again.

The clue from this is that the problem seemed to be with the wifi device, but of course that may not be true with you. Is there any chance you could set it up with another hotspot? TWC/Spectrum hotspot? Would your neighbor let you connect to his network for a while to test? If you have an extra cellphone that does tethering, you could try that… you could even use your main cellphone if you’re home all night.


#11

@cohenfive – I usually refer to this as “rainbow lights” and indicates a bad solenoid has shorted out the controller. Our Gen2 controller would identify this as a zone fault.

Assuming no WiFi network settings have changed, which includes the name (SSID) and/or password, blinkup is not required. I’d recommend removing the front panel from the wall mount and power cycling the controller – the WiFi light should start blinking a steady green within 1 minute, indicating it’s connected to WiFi.

Removing the front panel from the wall mount and power cycling the controller to see if it reconnects to WiFi will tell us if you’re experiencing a WiFi or valve/solenoid issue. As power cycling the controller will reset its WiFi connection and removing the front panel from the wall mount will eliminate any wiring interference you might be experiencing.

Some hotspots will time out (especially those running on a battery). I don’t think we’re dealing with a WiFi issue here, but appreciate the ideas! We’ll work on creating a list of recommended hotspots for remote/limited WiFi use.


#12

This would be exceptionally (repeat: exceptionally) helpful! Thank you.

Best regards,

Bill


#13

I am going to work with Rachio to determine whether we have a short in one of our zones. I doubt it is a network issue given that all our other devices work perfectly with the same setup.