Rachio Gen 2 (8 zone) does not appear to start valves

Hello all. New here to these forums.

I have a Rachio Gen 2 (8 zone) unit that has functioned properly for a couple of years. We’ve had an extended period of time where no watering was required because of extensive rainfall in our area this spring. (I have no idea of this has anything to do with the sprinklers not working).

In any case, I noticed the other day that the Rachio was watering per the app, but it isn’t turning the sprinklers on. I tried turning every zone on for a quick run via the app, and none of them work. I’ve also tried manually turning them on at the unit itself with the same result.

There is no master valve connection, nor is there a well or pump start relay. The master valve in the yard is open and I can manually turn each valve, and the sprinklers do work.

I’m at a loss as to what the issue might be. I’ve checked the wires to ensure they are snug in the slots.

any thoughts as to where the issue may be, or other tshooting that I could try?

Thanks for any information!


Any lightning? or yard work where a shovel could have cut wires? Do you have a rain sensor connected to your controller? If you have a volt meter you can check the output at each station. I would start at the controller and make sure you are getting voltage from each zone before I venture out into the yard to check valves.

1 Like

Good call outs.

No rain meters connected. Lightning could be a factor but don’t know for sure.

I have a multimeter, but I’m unsure what I should expect across the wires. Should I see current going to each station continuously or should I only see it when the power on command is invoked?

@Jarrodb, do a quick run on your app for zone 1 and put one lead on the common and one on the zone you’re running. You need a minimum of 24 volts to turn on the valve. Do this for each zone.

1 Like