Rachio Gen 1 NEED HELP!


#1

We just purchased a house with a Rachio Gen 1 System, and the previous owner said he had no issues with the system and loved it. We set up the controller on our account with the exact same settings he had.

Our first scheduled watering had no issues. On our second scheduled watering which was set for 2am we got a notification at 2am saying the schedule was starting, then one at 2.23am saying the same thing but never received the notice saying watering was complete and it only showed 3 of the 5 zones had watered, and I verified that on the zone page.

Uploading…

Called tech support and we were told that the problems were because the weather center reported the weather at the same time the schedule was set up to run and they recommended turning off weather intelligence and deleting and re entering the schedule and they said that would fix any issues we were having. We did the above and it was scheduled to water again overnight last night.

Last night we got the notice that it started at 2am and 2 of the 5 zones watered and then it just stopped. On the zone page it only showed the first 2 ran and there was no notification that the schedule completed. So we went in to manually run the 3 zones that did not run and set up a custom run for 25 minutes a piece, the first of the 3 ran and then it stopped. So I went in and manually tried to run the 2nd of the 3 (zone 4) and the running screen would come up for about 3 seconds then would disappear, and it took me about 15 minutes just to get the zone to finally water. Then the last zone watered no problem.

HELP!!! My husband is ready to rip this out of the wall and let everything die


#2

The home’s previous owner is most likely correct. My Gen 1 worked wonderfully for years… until they updated their firmware. Been having the same issues ever since.

I’ve tried everything imaginable to get it work again; no luck. Rachio seems to be working hard to destroy what was a great product (G1).

Sadly, it looks like it’s time to buy something else. I will not be shopping for a Rachio product.


#3

@Ahbrown00 @yourmom

Sorry to hear you are having problems with the Gen 1 scheduling. The engineering team will be reviewing this issue and I will let you know when it is resolved. Thank you for your patience.

:cheers:


#4

@Ahbrown00 @yourmom

We have released a Gen 1 firmware update that should address the issues you are seeing. If it does not please let us know and we will troubleshoot further. Thank you for your patience and have a great weekend.

:cheers: