Rachio and Eero wifi


#1

I have a gen 1 Rachio that continuously goes offline often when connected to my Eero Wifi System. Eero does support 2.4GHz as I have many other devices that just run 2.4GHz network.

Before this I was on Apple Airport routers and Rachio was working perfectly. But strangely it was also working with Eero for about 10 days since I installed, only for past few days Rachio has been started to act wierdly.

There are no logs why Rachio goes offline. How can I troubleshoot further


#2

It looks like the Eero is designed more for fast WiFi connections rather than distance. Is it possible that adding an additional Eero to your system could solve the problem? How far apart are your Iro and Eero?


#3

If you are running both bands, make sure your 5ghz doe not use the same Sid, since it does connect to your wifi I assume this is already true


#4

They are just 7 feet apart, with dry wall separating them, Rachio being in Garage and Eero being in a room that shares the wall with Garage.

@plainsane - Unfortunately Eero does not give that functionality and neither do I want to get on to a separate 5GHz.

I was investigating something else, my trying to run all zones manually and I think Im upto somewhere. I will update this thread as I findout.


#5

A lot of wifi chipsets do not behave very well, when operating the same sid on 2 bands, just saying.


#6

Eero is working perfect with my Rachio. I get 2 of 3 bars on my phone when standing next to the Rachio.

Is eero providing ip addresses or are you letting your router do that? … I’m setup letting my router do that. The Eero setting is “bridge mode”.


#7

I’m using my gen 2 with eero. No issues. Maybe the chipset changed between Rachio generations? Eero support is fantastic. If you suspect your eero is at fault, they’re very good at finding issues.


#8

One thing that may be occurring is the mesh network is constantly bouncing the Rachio between access points. Is there a particular AP that is closer than the others to the Rachio? One thing you may want to try is simply turning off some of the access points to see if that helps maintain a decent connection. If it does help, its probably due to this constant handoff between points.


#9

Hi, I found this thread and I have similar issues. I have a 6-aero mesh. Rachio worked flawlessly for 3 months. Last week on Wednesday it apparently went “offline”. I was notified yesterday (Sunday) by both e-mail and push notification to my iPhone.

I tried WiFi Reset 4 times, it always stops at Light 3 flashing, and eventually gives an “unexpected error occurred. Try again” message. My Rachio name is Rachio-D4D31F (Serial #VR0699410) . As many here, the Rachio is listed as connected with full bars and “idle” in the eero status page.

In this thread I see a number of recommendations:

  1. restart the eero network by unplugging the main eero-router
  2. fix the IP address to a static / private IP of the eero (I guess using the MAC address).
  3. perform a Hard reset
  4. Open a support ticket and get connected to the Wifi “experts”.

– Marco


#10

Hey @marcopapa-

Are you still struggling with getting connected?


#11

I am up and running, after following the instructions from the community thread: 1. set static private IP, 2. reboot eero-router, 3. run Wifi config.


#12

@marcopapa Glad to hear it! Thank you for sharing the steps it took to get connected.


#13

@mckynzee All is good for the past month, and I have shutdown my router twice, and lost power to the house a couple of times, so those fixes seem to “stick”.