Rachio 3 Will Not Turn On

I am the proud purchaser of three Rachio controllers. My first, a Gen 2 controller, has been installed at my church for years and works flawlessly. I recently purchased a 16 zone Gen 3 for my own backyard and it works great.

I just purchased a 16 zone controller for my front and side yard. I admit it, I took a chance and bought it off eBay. Everything looked good in the posting but it was dead on arrival and I hope it is fixable.

The power supply is good. It works with my backyard 16 zone controller. When I plug the working power supply into the controller nothing happens … no lights.

After looking closely at the pcb I found no melted parts but I did find smudges near two parts. Please see the picture. At the back end of the power supply connector there is a smudge and, nearby, there is a smudge next to a capacitor. Before taking the pictures I wiped a bit of that smudge off with my fingernail.

If you think that I am on the right track to fixing my problem, please help me determine what parts I need to order.

Thanks for your help.

OK, feeling a bit embarrassed. On my first inspection I missed the missing component.

I’ve uploaded a picture of another 16 zone Gen. 3 board that is working fine. Is my missing component the resettable fuse? Please help me order the correct part.

There are markings on the component … 100 9P and some kind of symbol.

Do you think the black smudge marks on either side of where the missing component is supposed to be soldered were caused by the component getting fried?

Found what I needed. There is a Rachio Community post titled:

Rachio 2 burn MV10 component need help with values


Within one of the responses is a link to a self resetting fuse. The item image is very similar to the one I am looking for.

1 Like

As a retired electronic engineer, it looks to me like that “black smudge” is from the adjacent capacitor having puked its guts out. If it were my board, I would start by removing the cap from the board and checking it with a capacitor meter (or at least with an ohm meter). Chances are the cap shorted down internally. So my guess is the cap and the self resetting fuse will need to be replaced. BTW, An Old Engineer’s Maxim, “Electronic components function due to being filled with magic smoke. If the magic smoke leaks out, the component ceases functioning”.

Pershler, thanks for your input!

I received my new resettable fuse from Digi-Key today. It’s a surface mount component and was not hard to get soldered in its place.

I plugged it in and the lights lit up as they should. I did a factory reset. A few minutes later I had the controller added to my account. All is well. I did not need to replace the capacitor, although the smudge pattern did seem to indicate that.

It certainly looked like a replacement resettable fuse was my solution. It was for a few days.

I came home from work the day before yesterday to find out that there had been a power outage. Unusual but nothing strange about it. Yesterday I opened up the app and my repaired controller was offline. I unplugged it for awhile and plugged it back in. No lights.

I took a look at the pcb and saw some dark spots around the replaced resettable fuse.

After installing another new resettable fuse I plugged in the power supply that came with the controller and a small flame appeared on one side of the resettable fuse. I tried the power supply for another Gen 3 16 zone Rachio I own … same result.

Not sure why I am back to square one but I don’t really feel like investing more time into this troublesome 16 zone controller.