Rachio 3 will not connect to wifi-multiple attempts

I recently purchased and installed the Rachio 3 on May 17. I ran the setup on my Samsung Galaxy Note 9 at least 10 times now with no success to connect it to wifi.
I have also attempted to use the bat file on my windows computer following the instructions on the following link to attempt to connect it to wifi. I connect my windows pc to the Rachio device (using the rachio device as the wifi/network), ran the bat file making the wifi settings, upon completion disconnected my computer from the Rachio device from my pc and found the Rachio was still not connected so I waited 10-15 mins then attempted the app again to no success.
I have attempted this 5-7 times restarting my computer, the rachio device, and my router. I have also attempted to use my phone as a mobile hot spot and my laptop as a mobile hot spot and connect the rachio device to it to no success.

My router is on the other side of the wall and maybe 5 ft from where the rachio device is and has good signal.

I reached out to the customer support team on May 17th and they responded on May 27th (10 days later) giving me the link to the bat file instructions even though I mentioned in my ticket I had already tried that. I still have not heard back from them

I do not own any IOS/apple devices to attempt other methods or older android devices.

I thought I would reach out to the community here before I just return the device and purchase something else.

my route this code 9RBF5443.

1 Like

Here are the results.

Can you try creating a dedicated 2.4g network on your router and connect to that directly? (do not connect to the range extender)

:cheers:

My router (which is also my modem) has both a 2.4ghz network and a 5ghz network already set-up. I have attempted to connect the Rachio 3 Controller to both unsuccessfully.

I do not have any range extenders. The Controller is on the other side of the wall and maybe 5 feet from where the modem/router is and has great signal.

UPNP is already enabled. I dont see an option for Multicast in my routers settings.

Ok, if that is the case I would reach out to support.rachio.com, they have way more Ninja WiFi skills than I can typically provide.

:cheers:

I would do several things. Make your router have separate unique ssid names for your 2.4 and 5 . Make sure you have your cell data turned off. Make sure you are connected to the network on your phone which you want the rachio to connect to. Turn off the rachio controller for a minute and turn back on while you close your rachio app and then reload it. Then go through the process of connecting .

1 Like

Unfortuantley I have already taken these steps or these settings are already made.

Both the 2.4ghz and 5ghz have unique ssid names.

I have attempted with my cellular data turned off and on and my phone connected to the network I am attempting to connect the rachio device to. I did notice that when I go through the wifi setup in the rachio app it pops up stating it disconnected my wifi.

After each attempt I have restarted the rachio device and waited till the orange light in the 3rd quadrant appeared as per the instructions in the app, restarted my router, and restarted my phone or computer if I was attempting via the bin file.

As I have not heard back from rachio support from their initial reply telling me to take steps I have already taken since may 27th after putting in my ticket on may 17th and still no success of connecting it to my wifi after trying all the options, I have chosen to return the device and go with an alternate, higher rated, less expensive product without these issues.

I agree with above. Every time I’ve sent an email I get a reply after a minimum of three days. And the replies I get continue to be the same ones over and over instead of reaching a solution. I tried multiple times also to reset to factory settings with no success I just go back read the instructions on the app and no success once again.
Very very frustrating form of customer service.