Rachio 3 WiFi Connection Problem (solved WEP to WPA)


#1

Problem: During initial setup, Rachio 3 connects to WiFi network (solid light 2) but fails to contact Rachio cloud (white blinking light 3 with occasional red blink). My router shows no Rachio device is connected (this contradicts solid light 2).

After many reboots, about 6 hours of self-debugging and 4 fruitless calls to tech support, I finally got it to work.

Solution: I changed my router authentication setting from WEP to WPA. This required me to add all my devices back to my network. When I tried the Rachio again it connected just fine. Not sure what was causing the issue, but it seems like changing from WEP to WPA fixed it for me.

Hope this helps someone!


#2

@LeeC

Thanks for providing this information, I’ll make sure the hardware team reviews this.

:cheers:


#3

@LeeC - that is a GOOD thing as WEP is swiss cheese for security. Yes, a PITA to re-add all your devices but better off. I think I’ve see this mentioned once before, along with not connecting to a network with no security.

A best practice would be to put as many of one’s IoT devices on a guest network, if the installed WiFi router supports it, instead of on the network with home computers with personal/private data.


#4

@LeeC

Which app were you using? The Android app filters open and WEP networks so you can’t select them.


#5

I have an iPhone 7.