Rachio 3 quit working middle of run

Yesterday started a manual run on zone 1 and halfway through the run irrigation stopped. Tried to restart and it showed running, but no water. Tried other zones and same thing happened.

Contacted support and they told me all looked good on controller from their end. I checked the box and turned the solenoids per the video they sent to see if there was a clog in the system. Re-tried the zones and no water.


Did you go to the valve and try to manually operate it? Just to make sure you had water to the system?

Yes, opened each one of the valves individually starting with #1 and no water came out of the heads.

Am I understanding that you manually turned each solenoid and no water? If so, do you have a master valve or pump on your system? How about any filter on the system? Do you have separate irrigation water or just culinary water?

1 Like

Turned each solenoid and there was no water, including the master valve. Using water supplied by the city, not a well.

If no water when turning the solenoid on the master valve and a zone, it sounds like something before the master valve. If so, it does not sound like something Rachio can control.

You manually turned on the master valve and and a zone valve at the same time, right?