Rachio 1st Gen failure


#1

Hi,

My 1st Gen Rachio was working perfectly until I had to rewire it, after rewiring it is now not activating the zones anymore. I checked the wiring with a new Rachio controller (Gen 2) and it is working perfectly. Seems like something went wrong in the controller.
Any idea how to resolve that?

Thanks!


#2

A picture of your wiring will be helpful.


#3

There you go.

Thanks!


#4

One thing I would recommend you try is connecting each of your white common wires to their own C terminal, one of them may not be actually making the contact.

Do you know why you have two common wires?


#5

It worked that way perfectly before. One white supports valves 1-6 which are all connected to the same manifold, while the other runs with wire 8 around the house to support a single valve. After I identified the problem, I tried connecting only one common and activate valves 1-6 to no avail, the same circuits worked very well with the new 2nd gen Rachio.

Thanks!


#6

@rotemy, just curious, did you upgrade to a Gen2? Looks like you’ve had your Gen1 since the fall of 2015…

Let us know if you still need help. One thing to double check on the Gen1 to make sure the front panel has a solid connection with the wall mount and none of the pins got bent.


#7

Nope, I just warmly recommended Rachio to a friend who lives abroad, got a gen 2 for him, and leveraged it to test my setup so I can rule out any other issue. The Gen 2 went back to its package after testing.
As for pins, they all look fine and I also assured there’s nothing in the way that can block the panel from fitting all the way in when connected to the wall mount.


#8

@rotemy – Ah, thank you for the recommendation and support!

Hmm, I assumed you deleted the Gen2 from your account after testing? Sounds like we might have a defective wall mount. I’ll follow up with you via support.


#9

Yup, followed protocol, deleted from account + hard reset (To play it safe) and then tested for re-coupling to see that it is detected (Passed QA, flying with me to my friend Tuesday :slight_smile: )