Rachio 1st Gen Failing to save settings or changes


#1

I just installed my Rachio 1st Gen 8 zone. I pre set it up in the house doing the basic programming to my network and setting up an account. Today I replaced my old controller and went to the Rachio website logged in and went to add a watering time. I went through and set everything but, at the very last page when you set the water times, and click next, it just spins then times out, so I tried again like 5 times, samething, so then I tried my iOS phone and the samthing occured.

The web status says its Online, but it also says the last status update: Sep 20 at 12:02 PM, Device status power cycle which is cleary wrong since I unplugged it to move it into the garage. Even if I try to change basic stuff it wont save to the device. The leds are green and one blinks slowly, so what am I missing here?

Thanks for any help


#2

@Ozone

I had the development review and it looks like the initial activation for the Gen 1 was misconfigured.

If you logout/login to the app this should be resolved.

Please let us know if you have any other feedback or questions.

Thanks and have a great day.

:cheers:


#3

Hi and thanks for the ultra fast reply and action, I just checked and it seems to all be working :slight_smile: I wasn’t sure if I wired it up correctly so I tried that and everything works great.

Thank you again for the quick action, I was going crazy trying to fig out was the issue ( I am QA tester and was trying to trouble track down the issue ) But no joy, glad it wasn’t me :slight_smile: I would suggest some type of improved UI for error handling. The Web and Device UI doesn’t tell you a thing, like the web UI just shows it’s in progress, while the device UI just end that it was sending the commands.

Thanks Again :slight_smile:


#4

Yes, this could not have been diagnosed.

Agreed, the online status is misleading. We’ve seen this happen just a handful of times, usually when the Gen 1 needs to update firmware at the activation time, sometimes the user tries to connect it again and some communication keys get switched.

Thanks for your patience and let us know if you have any other feedback or questions.

:cheers: