Quick Run, No recorded irrigation


#1

I decided to do a schedule Quick Run this morning — ran for the correct amount of time – but no irrigation was recorded in the moisture table thus the Rachio interface said tomorrow there’d be a watering. A regularly scheduled watering today did have the irrigation amount recorded in the soil moisture table.

Should quick run irrigation amount been recorded right away or is there a lag to update?

In the meantime I’ll have to do a “Fill” to avoid potential overwatering.


#2

@Kubisuro

I just tested running a zone on Android for a minute and saw the moisture graph record the manual entry and the moisture level increase. I do know that the calendar could be out of sync for a bit since we only adjust it at 12 and 1 hour increments (we are going to make this more dynamic in the near future) Were you using the webapp? If yes I would do a full refresh since it might be caching that data.

:cheers:


#3

Thank you for the reply!

I was using the iOS app. Still no recorded irrigation and crop ET for yesterday is oddly at zero.

Steps I took to reach this condition:

  1. Empty zone
  2. Quick Run a 2.5 hour tree smart schedule in morning
  3. No recorded irrigation by evening though hours irrigation was recorded - not any amount in empty/fill row too
  4. Had to do a fill to avoid watering too soon. This may have overwritten any future calendar sync with irrigation amounts?

Here’s my moisture chart with 0 cET for yesterday & no recorded irrigation. crop ET should always happen on 80° f sunny days :slight_smile:


#4

I tried another test by running my zone for 15 minutes and got my zone to 110% and the graph does represent the new moisture. I think on ios it’s just a caching issue of the top level soil moisture. I pulled to refresh on the zones card and the zone moisture and chart were correct.

I’ll chat with the ios team and see if they can always dynamically load the moisture level displayed on a zone.

On both Android and iOS I am seeing an up to date chart whenever I navigate to the soil moisture chart for zones.

:cheers:


#5

Hi Franz,
The screen cap is from the web UI so the issue seems to extend beyond iOS. The moisture chart updated today after yesterday’s watering so that’s not a cached result unless there’s some local browser database being used with bad data for yesterday.

I think I managed to confuse the algorithms with my constant tweaking!


#6

Strange, double checked webapp and it’s not caching either.

If you can reproduce again let us know and we can do more research.

Thanks and have a great weekend.

:cheers:


#7

Thanks for taking the time to work on this. Bizarre. But not a showstopper providing future waterings do record.

Thanks again,
Ryan