Programs only run manually. Will not schedule


#1

I have the previous generation box with 11 zones connected. As of last year, I was able to get the scheduled programs I built to run fine on their own, but for this summer I have had to run the programs manually. They will not start on their own regardless of which program I build/run. I have to manually press “run schedule” every time I want to water.


#2

The controller is in standby mode :wink:

You can just navigate to Device Settings to take the controller out of standby mode.

:cheers:


#3

Awesome. Thank you for that easy fix. Can’t believe I didn’t figure that out and have been manually doing this all summer like a lazy idiot - I suddenly feel like my mom in my tech savvy level… now how do I go about turning on my PC, again?


#4

@Aerohr

Don’t feel so bad, I was at a party in our neighborhood and an anesthesiologist pulled out his iPhone and was explaining the EXACT same problem. He had been running his zones manually all summer, and I pointed out the standby mode enabled on the app :wink:

:cheers: