Problem with no 5GHz support


#1

My router has split SSIDs for 2.4GHz and 5GHz. My iPhone generally connects to the 5GHz one. When I was setting up my Iro I tried several times to blink the network info over, but it wouldn’t connect. I finally thought about it and wondered if the Iro didn’t support 5GHz, so I switched the wifi on my phone and then the blink process worked. I later found text saying the Iro doesn’t support 5GHz. So, in general everything is working as supported… but I wonder how horrible of a process this would be for someone who didn’t understand this or think to change networks! No other wifi devices have much of an issue with this because if they don’t support 5GHz, they only show the 2.4GHz network in the wifi list! But that’s not the case here since the app takes the info from one’s phone. It would be great if the Rachio app could detect this and give an error before blinking… but if not, maybe there needs to be a pop-up before blinking that says to be sure you are on 2.4GHz network (which may confuse some, but may remind some to change). Of course, the ultimate would be to just have hardware that supported both :slight_smile: