Previously Disabled Zones Not Working


#1

I have been using a Rachio Gen 1 controller successfully for over a year. When I initially installed the controller, I disabled all of the zones that I did not have wired in order to hide them in the app.

I just added a new sprinkler line and wired it back to the controller. After selecting ‘enable’ for the zone I wired, I am able to see the zone and the app indicates that it is running when I manually schedule. The problem is nothing happens when I run the zone. I spent a lot of time troubleshooting step by step and there is not a wiring / hardware issue (the line works when I wire it to one of the existing working zones).

The Rachio has been successfully running Zones 1,2, 9, and 10. I attempted to add the new wire to 11, 12, and 16 - all yielded the same result. I did some troubleshooting (none of the pins are bent, I logged in / out of the app, I power cycled the Rachio, toggled all settings for all zones) but I cannot solve the issue. I am thinking about a factory reset but only as a last resort.

Any thoughts as to why the Rachio reports that the zone is being manually run, but it isn’t? And the same behavior exists for all previously disabled zones?

I would sincerely appreciate any help anyone has to offer. Thanks.


#2

Hey @macfromsd-

You may have already tested this, but have you put the new wire into one of the zones that have been working previously (Zones 1, 2, 9, or 10)? If not, can you try and tell me what happens?

McKynzee :rachio: