Pause messes up irrigation total

I’ve been fighting with Rachio for almost a year on this. If I pause my Rachio it refuses to count the irrigation before the pause into the total. For instance: if my zone waters for 15 minutes (30 minute total run), I pause it and let the dogs out and then resume, it will only count the 15 minutes after the pause. However it in fact runs for 30 minutes. This makes the percentage incorrect and that one zone to be off. They have confirmed that they could reproduce it in the lab. That was last June. I can’t believe this issue is still around, does anyone else have issues with this?

Bumping this as I’m also having this issue and now have a support ticket open. Can we get answers on this?

I’m sorry to hear you are having this issue too. At least I know it’s not just me. I’m shocked it’s been over a year and they haven’t fixed it. Now that I know others are also having issues I’ll call back again and push my ticket.

Have you heard anything?

Nope. They acknowledged that it seems to be an issue, told me to wait for a bit while engineering works on it, then never got back to me.

Been getting that treatment for over a year now.

@franz - I hate to just tag you on this but this has been an issue for a year and a half. Any hope to get it fixed?

@franz How is a seemingly simple bug such as this taken so long to fix? (2 years) How come multiple users can’t get an update? All I get when contacting support is the it’s ‘being worked on’. I love the Rachio but these bugs that have taken years to be resolved is really messing with the experience. I am not intending to live with this for a third season so I really hope it can get resolved. Im happy to help in any way.