No Rain skip on Flex Daily?

I recently installed a Rachio 3 controller.

I’m trying to get familiar with it.

I have 3 schedules, 1 flex daily and 2 fixed, just to see what works best for me.

Today is the first time it rained since I’ve had my Rachio 3 installed. It rained, .22 inches.

I went into the Rachio app to see if my sprinklers were still set to water.

My sprinklers are set to go off tomorrow (Sunday)

Both my fixed schedules are not going to water tomorrow due to rain skip because it rained more than my threshold is set at.

I have the rain threshold set at .125

The flex daily is still set to water, in fact I checked and under weather intelligence there’s not even an option to have rain skip on flex daily. There’s only 2 options on flex daily; wind skip and freeze skip.

If my flex daily schedule is still going to water, that isn’t a very smart setup.

Rachio Calendar & Settings

On your flex zones, look at the details of the moisture levels. .22” may not be all that much rain for the deep watering that should occur. In the details you can see how much precipitation the zone thinks it got, and it’s moisture level so it can see if it needs to water tomorrow.

1 Like

See this to learn about finding details on soil moisture https://support.rachio.com/hc/en-us/articles/115010379367-What-are-moisture-levels-Flexible-Daily-Schedules-

There’s no rain skip on Flex Daily schedules because it tracks soil moisture. If the wrong precipitation amount is in the table, try different weather stations (using a local reliable weather station is not using Weather Intelligence+ but using an actual reliable station is generally preferable for those with access to local weather stations)

Thank You, I appreciate the reply. Yes, I understand better. I have my PWS (Davis Vantage Pro2) set as my weather station using wunderground.

Nice! That’s the way to do it. Let us know if you have any other questions. Definitely good to get your toes wet first with flex rather than immediately doing all zones that way. See advanced zone settings for ways to tweak things.

I checked some settings. My moisture level was at 61%. I had clay loam marked as my clay. I know my soil is pretty full of clay, I changed it to silty clay and it instantly moved it to 72% just to see what it does.

I know my soil does retain moisture pretty good.

The 2 zones on flex daily that have more shade, and on the north, the grass has been growing like mad, however it’s not in the middle of summer yet were it’s really hot for long periods of time, so I’ll see how it does.

One more point, which you may have already understood.

Unless you have watering restrictions regarding days you can water, you should set the flex daily schedules to run every day. A particular zone will only water once the moisture level drops to the allowed depletion, so watering will not happen on each scheduling.

This is different than a fixed schedule, that you would set to water 2 or 3 days a week, with rain skips if needed.

Yes, thank you. I am aware of that.

I do have water restrictions and can only water on Wed, Fri & Sun.

I know Rachio states “ We do not recommend using Flex Daily schedules if you cannot water more than 4 days per week” and I can only water 3 days per week. But Rachio also states “ We recommend crawling before you walk. Start simply by adding one or two zones to a Flex Daily schedule, and be sure to remove those zones from any other schedules. This will help you get comfortable with the watering frequency and overall Flex behavior”

So I was going to try it out on the 2 zones I mentioned, since 1 of the zones has 2 larger trees and is pretty shady. Both of them face north. I wanted to see how they’d react on flex.