New User - Daily Flex Schedule Start Up


#1

I am a newby and am, so far very pleased with the unit. I really want to use the daily flex schedule but have an issue with start up. When I create the new schedule, it wants to water each zone for about 40 minutes total. That will turn my yard to mush. I know this because I set my old controller to water manually one day, then got involved in something. 40 minutes or so later I remembered it was on and the yard was mush. Is there any way to start the daily flex schedule without the initial, overly heavy, watering? Or is there a way to manually change that first watering?

Thanks,


#2

Are you confident you have all the advanced settings configured correctly for your system? If the settings are far off from what your actual zone characteristics are it could result in the calculated run time being way off. Also, do you have smart cycle turned on? I know for my zones when running catch cup tests I ended up running the sprinklers for 30 minutes pretty much all at once and it was a mess because the clay soil could not absorb that much water at once. My usual schedule waters for 37 minutes though and the yard is fine when I go out in the morning because of the cycle and soak that occurs during schedule runs.


#3

Thanks for your reply.

No, I am not confident about the secondary settings at all. The irrigation system was installed by the builder who, if the rest of the house plumbing is any indication, knew nothing about irrigation. The soils are of mixed type within watering zones as are the plant materials. I am not up for re-doing the irrigation system.

What I would like to do is get the system running and then adjust watering duration based on the visual health of the landscape. It’s what I’ve always done with the manual system. My hope is that once it’s up and running, and using the actual weather data, that it will take care of itself.


#4

@botbswco

Rachio will not automatically adjust watering times/duration. Those are set by the settings you input, (type of sprinkler, soil, slope, sun, ect.) If you want to dial it back a bit (by 5% increments) you can click on “Edit Watering Schedule” - Select your schedule - Click on “Durations” - and adjust each zone to your liking. Also, make sure you have Smart Cycle turned on. This will allow your soil to absorb the water you are putting down.

Hope this helps.


#5

@anders1212

Thank you for your reply. I believe you are correct for the older versions. However reading directly from the app screen for Version 2.6:

“Let Rachio determine when to water dynamically. Zone by zone watering will change based on weather conditions and soil moisture. Watering durations may change based on need.”

What I’m looking for is a way to avoid the initial saturation soaking it generates for these new flexible daily schedules.


#6

Ok. You can go to the “Moisture Chart” for each zone and fill up the zone’s “fuel tank”. Then Rachio will adjust when it is going to run because you are telling it the lawn is full to start.

I believe it defaults to empty when you create a new flex schedule.


#7

Well this is caused my your pr being set too low or your root zone set too deep or you awc being set too high

So, what type of grass?
Depth of root in rachio?
Soil type
Available water?
Precipitation rate for the zone?