New Update 2.0


#1

I don’t see the update available on my iPhone. I’m running IOS 8.1. Could that be why.


#2

Yup.

Compatibility: Requires iOS 8.2 or later.


#3

why are you still on 8.1? JB?