New install advice for flexible monthly


#1

Yesterday I installed a new system with a 8 zones controller. I’m using the monthly flexible schedule, the outdoor temperature is around 40F during the day and 20F in the night. My question is, why the controller scheduled watering when its too cold? I’m using my PWS and the controller seems to be getting the correct data. Is this the correct behavior? Again this is my first system so any advice will be appreciated.

Thanks.


#2

@fpuig, yes this is correct behavior as the schedule is derived from the historical ET in your area. Rain & local weather (freezing temps) are applied at the skip level. It’s important to remember that plants need water, even in the winter – especially trees.


#3

@fpuig Keep in mind that as long as you have our freeze skip feature enabled, the controller will skip waterings when the anticipated temperature is below freezing! This way your pipes stay safe :slight_smile:


#4

@mckynzee - that’s exactly what I was looking for. Where’s this setting located? I want to be sure that I have it enabled.

Thanks


#5

@fpulg From the app:

  1. Select “Edit Watering Schedule” on the dash
  2. Select your schedule you would like to enable freeze skip on
  3. Scroll to the bottom and select “Weather Intelligence”
  4. Select Freeze Skip

From here, you can toggle freeze skip on and off, as well as deciding the temperature it triggers at! Let me know if you have any questions about that


#6

@mckynzee - Thanks for the info. It was enabled using the “Freezing” option. I’m assuming “Freezing” default option should be 32F? Any recommendation of what should be a good value? also, could you please reset the water consumption on my account for me? This usage basically was during the system installation.


#7

I think 32F is a good call, but I’ve seen people go a little higher just to be extra safe. And yes- freezing is 32F!

Absolutely, I can reset that for you now. Just so you know, it will not clear today’s usage if I do it today- only previous usage. Is that alright, or would you like me to do it tomorrow morning?


#8

Today Its ok, because the next (1st official watering) will be Saturday if the weather not change.


#9

Great @fpuig- will get that cleared now!


#10

@fpuig Should be cleared and good to go!


#11

Hello,

I tried to follow the instructions but I do not see “Weather Intelligence”.

Am I using an older app?

I only see “HOW MUCH TO WATER”, “WHEN TO WATER” and “SMART FEATURES” sections.


#12

Hi @npp-
Do you mind posting a screenshot of what you are seeing for me? I would guess it is in the “smart features” section, however I’m curious as to what screen you are on…
McKynzee :rachio: