Network Connectivity - Rachio with Ubiquiti UniFi AP-AC


#22

@davispeden, would you be willing to setup a guest network for the Iro with it’s own SSID? I’ve seen situations in the past where sharing the same SSID for the 2.4ghz and 5ghz network creates some interference.

@hfiennes, do you have any other ideas from your experience with this router?

Best, Emil


#23

Emil:

I actually do have two different SSIDs — DelkusTheDog and DelkusTheDog2, I have three Unifi AP-AC access points. DelkusTheDog is my general use SSID – it operates on all 3 access points on both 2.4ghz and 5ghz channels. DelkusTheDog2 is dedicated solely to the Rachio, is active on a single access point (the one closest to the Rachio), and only operates on 2.4ghz.


#24

Personally, I have had lots of issues with UniFi at our office with other clients dropping. Make sure your on the latest firmware.


#25

I am running the latest.

Thanks brkaus!


#26

@davispeden, thanks for clarifying. Sorry if I misread your last post.

Have you attempted to update your Wifi connection on the Iro recently? If not, it might be worth a try to reset the Iro’s settings. When you attempt blinkup on your iPhone, if you’re running iOS9, please double check these setting adjustments. If you’ve already done this, please disregard.


#27

I have exactly the same setup as you do and I have not seen any of the issues that you mention. I occasionally have the APs drop off of the Controller, but never see any signs of clients dropping off.

It isn’t clear to me why you chose to isolate the Rachio on one AP. I currently have all of my APs running dual SSIDs and don’t have any problems with the Rachio, maybe you can try just having all your APs capable of servicing the Rachio and see what happens.

I don’t think I have added anything here, but just wanted you to know that I have the same setup and all is well.


#28

jrogern:

Thanks for your comments. The primary reason for isolating to one AP was to troubleshoot this problem. I wanted to make sure it wasn’t an issue with AP handoffs or contention.


#29

So try this, start a hotspot on your phone and blink it up on that hotspot. If that is just as unstable maybe your wifis is,busteds in the rachio


#30

I have a new UAP-AC-LR. I couldn’t even get the Iro to authenticate. Nothing in the logs. AP was set to 2.4ghz only, 20HT just for testing. Still nothing. I remapped my 2.4ghz SSID to something different, and it was able to blink up to that. I then set it back to normal, blinked up again, and it worked. Very strange. Now it connects with the same SSID running on 2.4 and 5ghz, 40HT, and band steering enabled. Go figure.

During this I changed the channel from 3 to auto… Might have been the culprit for some reason? Nothing else changed.


#31

i have a question about the wifi chip/antenna. does it have 5ghz support (not ac, there was a weak attempt to put n standard on 5ghz)? i know some n standard cards had 5ghz support before it was ratified and have seen it cause problems with sids are in 2.4/5ghz but i have not seen that type of behavior in 4 years.


#32

Has 5ghz support, and on the same ssid, and its working. The 5ghz support also supports n clients, as I have a 2008 macbook with the broadcom nic that uses this, though not connected at the moment since I reloaded the AP and its closed.


#33

@nyt, interesting find. Thanks for troubleshooting and sharing the tip. Just to confirm, you shortened the SSID, then changed it back to the original SSID + changed the channel? Did you change the channel back to 3 when you blinked up again?

Keep us posted if anything changes.


#34

Just fyi, we upgraded our office AP-AC’s to the latest and didn’t run into any issues. We run the same SSID on 2.4&5.

The wifi chip in the Rachio only supports 2.4GHz, channels 1-11 (US spec), HT20 (MCS0-7 on 11n). There is no 5GHz support in the chipset. Channel 3 should be fine - if you had an EU spec router which picked channel 12 or 13 though, those wouldn’t be “seen” as they are out of band for the US.


#35

I just remembered this. The zero handoff is greed out because you are using the default network. If you create a new one you can enable it. Probably not a big deal but I can walk from my mailbox to my pond on a video call without interruption. It’s a nice little feature, but don’t use it if you 100 or more clients, the chatter between antenna gets crazy.

This is supposed to work on the Ac-ap


#36

I just wanted to take a moment to mention that I suffered through a season of the exact same symptoms last year. I contacted Rachio support once or twice, and aside from promises of “engineers that were going to review logs” it never went anywhere.The Iro was the only device on my network that exhibited any network performance/stability symptoms, but I decided to replace my single rev 2 UniFi AC AP with 3 latest gen UniFi AC Pro APs. So far, so good. I can actually make changes and see them reflected in the UI (previously I’d submit a change and there would be a 20% chance of it sticking).

For now the Iro appears to be online, and has -72dBm going through multiple walls, including one clad with brick. I’ll just have to assume that it pulled down the latest updates, but for now my deprecated Iro seems to be working as one would expect.


#37

Thanks for sharing, glad you found a solution, I know gen 1 had some issues with some of these configurations. FWIW I believe the gen 2 connects much better to these from what I have heard.

:cheers:


#38

FYI - I have no issues with my two Rachios and Ubiquiti APs (one connects to a new UAP-AC-Pro and one to an Outdoor+). I did replace all the Square UAP-AC with UAP-AC-Pro recently but did not have issues with the older model either.


#39

Thanks for sharing. Great to see the variety of router configurations out there. Hopefully this helps someone else out at sometime :wink:

:cheers:


#40

I may have celebrated too soon. I moved my Iro out of Standby Mode yesterday after “de-winterizing” and received a number of Wi-Fi reconnect notices during today’s first scheduled watering.


#41

I got these too, was going to post something later. I’m not worried about it thought, I’m pretty certain it is cosmetic

In case @franz see this before tonight, my unit is in standby and I ran a manual schedule yesterday the. Received this early am