Need help setting up WiFi on Gen1 for the first time


#1

Hello,

I have a new Gen1 controller and I’m trying to setup the wifi on it. As far as I can tell I’m following the BlinkUp instructions properly. While I have my phone facing the controller the wifi light stops blinking for a few seconds, then restarts blinking amber. No green success and no red error.

I’m using a Linksys E2500 router that can do both 5.0 GHz and 2.4. They have the same SSID and password. The controller is in the basement and I have the lights off. It’s not completely dark as there is a windows but it’s too dark to read the instructions. My phone has a good enough connection so I don’t think that’s the problem either. I did power-cycle the controller also.

Anyone have any tips for me?

I need to get this fixed ASAP as my brand new sod is getting thirsty.

Thanks


#2

Crisis averted. Apparently the 5 times I tried it weren’t enough. The wife did another 4 times and one of those worked.

Thanks


#3

Hey @craigohler-

Sorry to hear you ran into issues with blinking up- the Gen 1’s can get finnicky at times. Next time, make sure to give support a ring, and they will get you running ASAP.

Glad to hear you were able to resolve it!!

McKynzee :rachio: