My rachio (gen 1) lost wireless can't get it back


#1

Tried unplugging and tried bumping and neither worked. Any help greatly appreciated.

Emdoller@doller.net

Ed


#2

If you reach out to support@rachio.com I’m sure they can get you back online in no time.

Did your WiFi settings change in any way? This article could assist.

Hope this helps.

:cheers:


#3

No, nothing changed. That’s why I’m concerned. I’ve been using it on the same wifi network and hardware for several months with no issue.

Ed


#4

I did some cursory checking and don’t see anything out of the ordinary for that controller other than it is offline.

If you reach out to support@rachio.com they can help troubleshoot and get it back online. If the unit is defective they can send a new one out ASAP to get you back online.

Hope this helps.

:cheers:


#5

Thanks! Email sent to support. FYI, I even reserved an IP address for the rachio MAC address and it went green during blink mode than red.

Ed


#6

Problem solved. I reset my cable modem. Thanks for your help and thanks for having a killer product.

Ed


#7

Fantastic, game on!

:cheers:


#8

I’m not trying to be that guy but I just am, sorry, I would not drop your email any forums. Spiders crawl forums to locate ppl that would be interested in penis enlargement pills or your naked next door neighbor.

Some even do it to brute force a password for a known user account at doller.net

But I’m stoked that a cable modem reset fixed your problem.


#9

Oops. Too fast. It dropped again. Will wait to see what service says.

Ed


#10

Ok, if you need any assistance support@rachio.com still here to help :wink:


#11

Thanks. Sent email to service.

Ed