Manual Start not working


#1

My system states it is online but I cannot get the manual start of an individual station to work. Any suggestions?


#2

Hey @Hornsnation-
Would you be able to power cycle your controller and try a manual run again? To power cycle, you just need to unplug your controller, wait fifteen seconds, and plug it back in. I think there is a chance your controller is actually offline even though it is saying online in your app.
McKynzee :rachio:


#3

I have cycled the system a few times. It says it is connected but app states offline. Any recommendations?


#4

@Hornsnation

It looks like the controller was factory reset, I will get it re-connected to your account. Please leave it as-is…

:cheers:


#5

@Hornsnation

Everything looks good now. Manual runs should now work.

:cheers:


#6

It is working now. Thank you.


#7

I have the same problem - I’ve done a couple of power cycles and still no manual start. Tried on several zones with different valves and feed lines


#8

App says it is online and correctly notes power cycles and manual runs but the water never actually flows…


#9

Ok, just figured it out. Electrician replaced GFI and did not seat the pins properly. I reseated and it is working now. Sorry about that.


#10

@JonPittman just glad to hear you are back online! Let me know if you have any other issues.