“Lost” my PWS in Rachio 3.4.1 help!


#1

I’m a damned fool. My PWS (KILPLAIN41) which is on WU, PWS, and CWOP and has been used successfully with Rachio for 2 years got lost today. Here is what happened…

My Rachio 3 with 3.4.1 was set to my PWS, KILPLAIN41 and has been working totally fine, listed my station, correct rainfall and everything. I switched to Weather Intelligence Plus to see out of curiousity what it would estimate my rainfall total as but when I tried to go back to my station it was gone! Instead it listed every station BUT mine in order of distance. Mine is considered 0.01 miles from Rachio and is totally gone. The only thing I did was select WI+ and then try to go back and poof, gone. My station remains up and sending data to WU, PWS and CWOP.

PS: I see no “switch” to turn on PERSONAL weather stations in the UI as shown in your help documents and was present prior in 2.x and prior. That said several of the visible weather stations via Rachio are PWS stations.

Any help, I wish I had left well enough alone it was working great.

Thanks!


#2

This is why we can’t have nice things, j/k :wink:

I had the team update your station to the correct one (KILPLAIN41). You are correct the returned list of stations doesn’t have yours, which makes no sense. I’ve opened a support ticket with IBM/WU. The station list using your coordinates should include your station.

:cheers:


#3

That’s amazing. I had no expectation of this being solved so quickly and on a Sunday. I promise I won’t touch a thing now! Now go and celebrate your moms and wives on Mother’s Day!