Limited Access not working with Android Phone


#1

Had my sprinkler guy over today to find and replace a valve. Thought it would be cool to setup Limited access on his Android phone. He got the email and it brought my system up in the browser but he couldn’t turn on individual zones. When you press on the zone nothing would happen. He could run all the zones but not individual ones.

Since my hobby is Android phones I sent an email to myself and tried several browsers (Chrome, Dolphin and Firefox) and none of them would allow me to set a run time for individual zones. You press on the zone and nothing happens. Only the All Zones would provide a drop down.

Is this the way it’s supposed to work? Tough to check individual zones when you have to run them all.

BTW: He was really interested in the Rachio and they’re a pretty large company. The boss wants more info and a demonstration. What’s my commission? :wink:

Mike


#2

No answer for this?

Miike


#3

Thanks for reaching out to us. I’m going to have our Webapp engineer verify today that there aren’t any issues with this functionality. If he needs more information I’ll have him reach out to you directly.

Thanks again!

:cheers:


#4

@runner1717 After some more testing it does look like some versions of Android have an issue with the touch capabilities and the remote (using a web browser). We will get a fix out in the next day or so to handle all of the Android devices where this is an issue.

:cheers:


#5

Trouble using this on an iPhone 6 with lastest IOS also. The list of zones won’t scroll and also the entire screen becomes unresponsive other than the Close button taking you back to the home screen.

– Mark


#6

Do you have a lot of apps up on your iPhone? I had some similar problems, and after I cleaned out all the other apps I had running, it worked fine. (From my old PC days, it acts like the phone is running out of memory. Clear it out and all works fine).