Lawn turning brown

How did you manually force the schedule duration change? If you did it using the Watering Duration screen, I think that doesn’t change anything at all with moisture levels. They stay the same as if you didn’t make that change.

Have you gone through all of the settings to determine that you have the right soil choice, root depth, etc. ? If not post a screenshot of your zone settings, including the advanced settings.

1 Like

Yes, I went through all the settings.

Just adding a little more context and I’ll stay out of this discussion. I did notice that your flex daily was setup for a 3 day interval (Wed, Fri, Sunday). Flex daily works much more efficiently when it can run “any” day for full optimization. I don’t think this is the root of the issue but could be one reason why you are not getting expected results.

I’ll let the other folks chime in on duration and frequency settings.


1 Like

Yes, I changed them there.

What’s the reason for ignoring the information? The system thinks it should take four hours to achieve 70% saturation and I throttled it back to one hour. I’m not a rocket scientist, but that tidbit of information might be useful.

Otherwise I have to do what I’ve been doing which is empty the moisture levels manually for each zone every day to get it to water the grass.

Did you get your soil and available water settings from somewhere or just take your best guess ? I would start with that. If you haven’t looked into it, you might try this:

The next part I would consider is your root depth. It could be that the 6" is too deep, so you’re not watering frequently enough, and the irrigation is deeper than it needs to be. I have Bermuda and don’t have experience with Bluegrass, but check out this thread, and the specific comment here:

1 Like

I didn’t get the soil tested but was present when the contractor spread the loam and it was loamy clay. The roots are around 6” because I tore out a section to put a small garden in and I removed very thick clumps of sod. I also had to move a sprinkler head located on an inside corner of my driveway to the outside corner so it didn’t water my truck instead and those roots were deep too.

Even if the roots are less than 6”, wouldn’t changing that setting will only increase the watering time. Like I said in the original post, I’m not going to allow the system to water more than 3 1/2 hours at a time. I just don’t want it skipping watering because it thinks the soil is moist enough.

That’s actually kind of opposite of what I was getting to. If you lowered your root depth, you would water more frequently, but not as deeply, so that run time that you’re worried about would go down. The available water of 0.2 is also getting up there. That also leads to deeper watering that is less frequent. Given that you’re pegging the scale on both I would consider dropping one or both of them a bit. Maybe try an Available Water of 0.15 and 5" on your roots? Your call of course, but I can tell you that those would lead to watering more often, which your lawn probably needs, and for less time each run, which it seems that you believe is closer to what your lawn requires.

By the way, this isn’t quite how it works. The algorithm applies the same amount of water every time it irrigates. Since you cut the precipitation rate by 4, it increased the watering time by 4 such that it still delivered the same amount of water when it irrigated. What is throttled based on the weather is how frequently the water is delivered. It might deliver 1" of water every couple of days in the peak heat of the summer, but once every 4 or 5 days when things cool down.

It’s not my job to engineer the system, but intuitively if I tell the system when it waters based on my nozzle output 0.25” of water is applied to the zone per hour and the system knows it ran for an hour, it would be smart enough to use that information. For the system to think it ran a cycle, therefore there moisture level must be at 70% is strange. If my PWS says I received 0.5” of rain what’s it going to do.

It does use that information. It adds it to the moisture tables and together with the evapotranspiration data determines when it should water again.

That’s not quite how it works. Note that the Flex Daily algorithms are based on standard irrigation methods used by the agriculture for decades, so it’s not some new thing that Rachio dreamed up. Here’s a brief description:

After taking a glance at that, dig in here and it will be a lot more clear.

1 Like

Those were good articles. I didn’t know that setting the depletion at 50% was 50% of the allowable range. But still using the analogy of the gas in the tank. My car doesn’t automatically assume because I pulled into the gas station and took off the gas cap that I filled the tank.

I’m not quite sure that I get the analogy. The algorithm ‘fills the tank’ when MAD is at 50%. It knows how big 50% of the tank is so it applies that amount every time that 50% is reached. How does that relate to your analogy?

I think that there are assumptions buried in some of your statements that do not match Rachio’s algorithm. I would recommend a) moving all but one of your zones to a fixed schedule. This will allow you to dial in one zone while the other zones are getting watered the way you want. b) Change parameters on the flex daily zone then go into your soil moisture graph and flip to the right to see how your changes affect the watering schedule. This will allow you to get a “feel” for the evapotranspiration curve and what effects will come from your changes.


It only knows if you don’t change the zone watering duration in the schedule.

At this point, your probably tired of going back and forth on the issue (I know I am). Just tell me what settings to put in there so it will water my brown grass, but not for 16 hours and not water if there’s an inch of rain forecast for tomorrow.

Thanks for the reply, my town only lets my side of the street water on Sunday, Wednesday, and Friday due to the summer water ban.

1 Like

I would start with one zone first with daily flex schedule For a few weeks and put the others zones on a fixed schedule. And if you like the results of flex daily apply it to the rest. I also have cool season grass and I had to make some changes i start with one zone and the zone run for 3 hours including cycle and soak which it make it seem is running for ever but it’s not because there is cycle and soak in between now the one the I started on a flex daily is really healthy and I will be applying it to the rest of my zones .


Pains me to say this but the Flex method is not very compatible with three watering days a week. I’d go to fixed, watering as you’re used to,during the summer ban and use flex the other parts of the year. This is still taking full advantage of the controller :slight_smile:

1 Like

I agree.

But I still think it is a bug in their software. If I specify that the Nozzle Inches Per Hour is 0.25”, the system shouldn’t say that 0.6” of water was added to the soil when the zone only ran for an hour!

Having to tweak Available Water and Root Depth then checking the Soil Moisture graph forecast graph until I see a reasonable outcome is bogus.

If my wife saw a zone running for 3 hours, she’d rip the controller of the wall in the garage and drive over it in her SUV.

1 Like