Iro goes offline every time a schedule starts


#21

I have also experienced a similar problem this morning on my Generation 1. My system skipped watering this AM because decided to do a “Climate Skip” but I wanted to water my grass anyway so started the Schedule manually - the system indicates that it started but it didn’t - I tried this a couple of times from the mobile and web app without success. Each time the software acted as if everything was operating correctly but the controller did not activate the zones. I also tried to turn on a single zone manually - this didn’t work either. Again, the system said the zone was on and watering, but it wasn’t. Everything was operating properly this weekend both scheduled and via manual Zone initiation. Monday AM it stopped working. Seems like a software glitch caused by the “Climate Skip”.


#22

@franz - something is seriously messed up with your system. Same thing AGAIN. Schedule tries to start - Iro (Gen 1) immediately goes offline, and nothing happens. I just tried to manually run a schedule just a few min ago - had solid green light, pressed “run”, then Blue light came on for a second or so then immediately blinking red light. watering did not run.

My systems has missed several runs now and the only thing I CAN do is go manually turn on the valve.


#23

I’m going to RMA the unit for you, it is still behaving strangely. We can ship one out tomorrow.

Thanks for your patience.

:cheers:


#24

I’d like this thread not to become confusing, we rarely see an issue with the controller itself, it’s mostly due to wiring issues when the controller starts and goes offline.

In this one instance with @steve28 it does look like the controller is behaving strangely.

@NNMark I quickly had the team look at your controller and it appears fine. If you experience any other issues please let us know.

:cheers:


#25

@franz So just in case it helps you guys debug this. At 7:30pm PDT today (4/26), I recorded my hub doing this. As you can see in the video it starts out with my Iro online an normal, I hit “Run Schedule”, the blue status light comes on, then red flashing light. Hub is then unreachable and no watering is occuring, the phone app thinks the schedule is running. If I let it sit for a LOOOONG time - like overnight - the hub will be back online. But rinse and repeat the next day.