I need help with a schedule paramater

II’ve got a Rachio 3. My lawn schedule is Flex Daily. Working great so far. Until…

Wednesday evening, we had an intense band of heavy rain move over the area. An inch of rain in 45 minutes. Then, Thursday, we had on and off showers. I have puddling water in places on my back yard. Yet Friday morning, Rachio decided to water my lawn. I checked parameters, and I don’t have the Rain Skip or Saturation Skip options available to me. Why is that? And what can I do to keep this from happening again?

Flex Daily really doesn’t use rain skips as it is a fluid schedule (always moving). Chances are there is/was a problem with the weather stations in your area not reporting correct (or any) rainfall.

When you look at your moisture graph, what do you see for precipitation those days?

Thank you for your feedback! It helps me better understand what happens. Can you tell me where I can find the moisture graph? I’ve been poking around in the app, trying to find that info, but have not yet been successful.

Go to one of your zone (specifically one that watered would be good) and tap where it shows you soil moisture percentage. From there, you can select the blue “more detail” to show you what the weather station showed for precipitation.

Thank you for that!! That is VERY useful info, and I had no idea it was available.

Sure enough, the weather reporting station showed 0 rainfall in the past week. I guess I need to look for another nearby station. Although, I’m supposedly pulling data from an aggregate.

If you have weather intelligence plus enabled I believe. Sorry, I’m on the OG Gen1 controller, so I don’t have the option for aggregated weather data, but I’m pretty sure you have to select that option…

@franz, I know there is a data supplier blip every now and then…is this the case?

1 Like

I typically recommend a “close-by” PWS if you have one available. The data is more timely (interpolated takes a few hours to process) and accurate (interpolated is interpolated).

Hope this helps.



Thank you both! This is really great info. And it seems to have solved my issue. When I switched to a single PWS (less than a mile away), the soil moisture levels in my individual zones shot up from 0% to 92%. and the next watering date has moved two days further out.

I guess I’ll know for sure the next time it rains. :slight_smile:

Thanks again!