Hunter to Rachio and having problems


#1

Hello everyone. I’m moving from a Hunter X-Core to a Rachio 2nd Generation and i can’t get any water. I have a rain sensor and it works and is lit up green and i’ve read countless support articles today but nothing i’ve tried gets my any water at all. Any suggestions? here are before and after pics. I was careful to label all the wires before disconnecting them from the hunter – which is why you see blue tape here.
–Ben


#2

@bmodleski - from my first glance (and late at night), the wiring looks correct.

Is the rain sensor set to be Normally Open or Normally Closed?

Have the following steps been tried?

  1. Manually selecting a zone using the buttons on the Gen 2 interface?

  2. Manually activating the Master Valve via its solenoid and repeat the above step?

  3. Manually activating the Master Valve and a zone valve by their solenoids?

Of course, I’m assuming that there are all four lights on the Rachio, the master valve option is set in the application and the right sensor port is specified and specified as a rain sensor.


#3

@bmodleski Curious to hear your answers to @DLane’s questions.

Recheck the red wires labels and make sure one didn’t get mixed up with the master valve.

Also, you’ve got a sixteen station controller now. No need to put two wires in terminal one anymore. Could one of those valves be faulting, preventing activation?

Do you have a volt meter? There is enough copper showing on the Rachio terminals to activate a zone to check output from the master valve and zone wires. Check the output by turning on each zone. Volt meter: Red lead on valve wire and black lead on common wire. The reading should be at least 24 volts.

Let us know how it goes.


#4

Hello and thanks for the feedback. I did try the volt meter and found that when all the zones are off – controller not running i get about 0.25 volts through the wires. When the system is running, all the zones show me the same – about 26 volts going through them. Whether the zone is on or not, if any single zone is on they all output 26 volts according to the meter. Not sure if this is supposed to be this way or not.
–Ben


#5

Well, it’s a normally closed sensor – one approved for use with the controller. I did try manually selecting a zone and all 4 lights are indeed lit. I’m not sure where the solenoids are – so i can’t test those (nor would i know how). Any other thoughts?
–Ben


#6

@bmodleski Sometimes there is a ghost reading on the terminals. The .25 volts is no big a deal.

Now, the output of 26 volts on all zones when one is activated is. If the controller is trying to activate all zones at once, it won’t work. See what happens when you activate one of your zones that doesn’t have a wire in it. Zone 9 or 10. Check the output on the wires then.

Disable the sensor on the app. Try restarting the controller by unplugging for a few minutes and plugging back in. Let it reboot. See if it does the same thing.

If that doesn’t work, I’d contact support. They can troubleshoot the controller on their end.


#7

@bmodleski - I’ll second @Sprinklerman on contacting Rachio support they’re pretty good and have access to information us mere end-users don’t have about the internal workings of the controller and on the voltage levels (.25 not big deal, 26 VAC everywhere isn’t right). I might disconnect all the wires but the master valve and one zone to see if that one zone will work - as the Rachio can power three solenoids at one time.

Let us know the solution to the problem.


#8

Hi @bmodleski-

Any luck getting this issue resolved with support?

McKynzee :rachio:


#9

Yes! Turns out all the wiring was correct. The issue happened to be that someone working on our back porch of the house broke the common wire – purely coincidental. But luckily i got it all figured out now :slight_smile:


#10

Review the Hunter rain sensor manual. Did you re-sync the sensor? I know from personal experience the wire colors you wire are critical.
https://www.google.com/url?sa=t&source=web&rct=j&url=https://www.hunterindustries.com/product-line/sensors&ved=0ahUKEwiml_6t_qbWAhXElVQKHTFABc4QFgiIATAB&usg=AFQjCNHtBrXSe2T7RGNybWXEbz69sYZa8Q