How do I enable zones that show disabled on Rachio 2


#1

I’ve had a Rachio 2 for several years. It has never worked properly. Local landscapers won’t touch it. My zones work manually at the valve box. The wires are tight at the Rachio box. A test run does nothing. App shows only 2 zones (don’t work). There should be another 4–they show disabled, but I can’t find how to enable them.


#2

@watergirl

If you tap “Show Disabled” in the upper right corner it will render your disabled zones.

:cheers: