Hot and skipping water


#1

Little trouble with my Rachio skipping scheduled days for watering. Really hot here in North Carolina and no rain for about 2 weeks and I have had to turn the Rachio on a few times. With the water restrictions, I can only water on Tuesday, Thursday and Saturdays and the Rachio wants to skip tomorrow. Looking at my “allowed depletion”, I see that the setting is at 50%. My soil moisture is at 56% at the moment I am typing this so the watering is going to skip tomorrow. Things are really dry and it should be watering so I curious if I can change any of my settings to make sure the watering happens normally.

Any help is appreciated.


#2

Hi @rric31,

Typically when dealing with stricter watering restrictions, we do not recommend utilizing a Flex Daily schedule. I would instead advise considering a Fixed schedule, with all Weather Intelligence features enabled (by default).

That being said, reducing your Allowed Depletion from within your Advanced Zone settings is one way to ensure more frequent waterings. You should also see the ‘Run’ button in your Up Next feed if you wanted to override the Skip and ensure that your schedule ran as expected.


#3

or set the zone to Empty.