High Initial Water Times Flex Schedule


#1

I just installed my Rachio Gen 2 system this week with the hope of saving money on my extremely high water bill. I couldn’t help but notice that on a Flex schedule with no restrictions my initial watering was extremely high (49 minutes a zone as opposed to 10-16 minutes 3x week 30-48 weekly). My initial thought is that this is possibly to get the soil up to 100% moisture levels before the system adjusts for the water depletion throughout the week (right or wrong please let me know). From reading the community I know this concern of high watering times has been addressed several times but I couldn’t really find a definitive answer as to why the initial times are so high. Let me explain my setup.

North Texas, Clay soil, flat-steep slopes, Bermuda grass, 12 zones, sprayers, rotary nozzle, rotor head, fixed spray head, drip (excluded from flex schedule to avoid preventing ‘Smart Cycle’). Each zone has only one nozzle type. All active zones are for grass.

I love the concept of the smart cycle and had built that into my previous rainbird system. If reducing “water waste” is one of Rachio’s main goals why is it that on my first watering my system ran for 49 minutes on clay soil with moderate- steep slope with NO stop and soak? Didn’t the majority of my water run away due to the poor clay soil absorption rates?

I understand that heavily watering the soil promotes a deeper root structure for the grass and eventually produces a healthier lawn as opposed to brief frequent watering. If I adjust the durations will I have to delete the Flex schedule and create a new one for it to update? If for whatever reason I delete a Flex schedule and create a new one will it always start off with these very high watering times again? On a Flex schedule will it always run for the aforementioned 49 minutes (give or take per zone) or will it self adjust and drop down to more reasonable times.

Due to my drip zones being on a different flex schedule how should I set them to avoid Rachio trying to run two zones at one time and dropping my water pressure? Is this even a concern?

Thanks for your help!


#2

Not a concern. Rachio will not run two zones at the same time. It will start one schedule, and when that schedule completes it will start the next one. I like to know a little more when mine are going to start, so I have my lawn flex daily schedule set for 3:30am, and my flex daily drip schedule set for 9:30am.

This seems really odd. In the “Watering History” does it actually show that the zone was going (and did) water for 49 minutes uninterrupted? If so, maybe a drip zone is still in that flex schedule somehow? Also, on your flex schedule for the lawn, can you double check to make sure that Smart Cycle shows as ON?


#3

@Linn Thanks for your response!

I submitted a ticket to Rachio and they advised me to change my root depth to 6" for Bermuda in clay soil as apposed to the default 9". My home is new with new sod which was placed in January of 17 so I reduced my root depth to 4" and will increase it throughout the year to the recommended 6".

No need for me to check the watering history to know that it watered for 49 minutes uninterrupted because I watched it myself. I checked numerous times and Smart Cycle shows ON. Why hasn’t Racio created a built in alert that if smart cycle is on with a drip bed it will override and not run a smart cycle?

I’ve looked at my scheduled waterings and see that Rachio has set my north west sprayers to stop and soak but none of the other zones.

Thanks for your help!
Travis


#4

You are completely correct on this- your first watering we assume all zones are at “empty”, and water every single zone to 100% in order to get to a baseline. In the future, the durations for each individual zone will not change, but it will be rare that you water every single zone on the same day. The reason that duration stays the same is we always allow your tank to get all the way back to empty again before watering. This is the whole idea of deeper watering and promoting root depth. I checked out your ticket with support- and love that Dwayne made the recommendation to scale your roots back. True clay is incredibly difficult to permeate, so there is a good chance your roots aren’t quite there yet.

As for the lack of cycle and soak, let me check out your account and get back to you. An easy fix would be to change the slope on your zones to more sloped. Slope is only used to determine how often you cycle/soak, so this won’t affect anything else. However, that being said, I want to get you a better explanation as to why it isn’t currently applying cycle soak. Stay tuned.

McKynzee


#5

Hi McKynzee,

Thanks for your assistance! I placed a call the other day and they recommended that I separate some of my zones. I did and that did the trick and automatically updated to cycle/soak. I’m not sure why that prevented the system from automatically separating my zones on different days and cycle/soaking on its own but it must be some code issue that can be patched.

As I have it set currently it’s running various zones just about every day. I’m still using more water than when I was on a fixed sprinkler system but I’m ok with that for now.

Thanks,

Travis


#6

From what I’ve read, the system will irrigate once it hits 50% depletion (unless a person has changed that default). But you are saying it won’t water until it hits 0% (completely depleted). Can clarify which is correct?


#7

It’s kinda, sorta both – in your settings it will default to 50% depletion. When you look at it on the moisture level graph and the details, it’s going to show as 0%.

In other words, the setting is where you want the depletion level to be. The moisture level graph shows you the area between the Allowed Depletion level that you set (this is 0% on the graph/details) and the Field Capacity(this is 100% on the graph/details) – so no matter what you have set your allowed depletion to, the moisture levels are going to show as 0-100%, and over 100% is saturated soil – right now the limit is set to 112%. When the moisture level that you have gets to 0%, the system is going to water.

This article may help in understanding this: http://support.rachio.com/article/304-advanced-zone-setttings


#8

Ah that makes sense then. Thank you for the clarification.